Increased rate of failed PIS requests for Sparkassen providers in Germany

Incident Report for Mastercard OB Services EU and UK

Resolved

This incident has been resolved.
Posted May 04, 2026 - 06:50 UTC

Update

Error traced back to misconfigured internal monitoring. False alarm, incident closed
Posted Apr 30, 2026 - 09:21 UTC

Investigating

We have detected an unusually high number of failed PIS requests on Sparkassen providers starting on 29th March afternoon.
Will continue monitoring and post an update as it becomes available
Posted Apr 30, 2026 - 06:15 UTC
This incident affected: Providers (Germany).