Elevated error rates on all call types with BNP Paribas Fortis based providers in Belgium
Resolved
This incident has been resolved. We have observed elevated error rates between 04:45 and 09:26 UTC on 2025-01-22
Posted Jan 22, 2025 - 09:49 UTC
Monitoring
We are seeing elevated error rates affecting many calls with BNP Paribas Fortis based providers in Belgium. All call types are affected. Affected providers: Fintro, Hello Bank and BNP Paribas Fortis.
Posted Jan 22, 2025 - 08:10 UTC
This incident affected: Providers (Belgium).