Aiia Data: Migration of providers from fallback to PSD2 in DK

Incident Report for Mastercard OB Services EU and UK

Resolved

The migration of providers to PSD2 on Aiia data has completed.
Posted Dec 21, 2021 - 15:45 UTC

Update

All remaining BankData-based providers are currently being migrated to RTS for both retail and business segments.
Posted Dec 03, 2021 - 13:39 UTC

Update

Sparekassen Sjælland Fyn on private and business are currently being migrated to RTS.
Posted Dec 02, 2021 - 11:59 UTC

Monitoring

We are over the coming weeks rolling out a series of migrations for providers in Denmark from fallback to PSD2 on the Aiia Data platform.

Users will be required to re-authenticate and we might see changes in which accounts are accessible through the APIs.

The migrations are taking place due to regulatory requirements.
Posted Sep 13, 2021 - 11:35 UTC
This incident affected: Providers (Denmark).