Swedbank is currently failing on the payment submission stage for all regions

Incident Report for Mastercard OB Services EU and UK

Resolved

Swedbank is currently failing on the payment submission stage for all regions. Payments get submitted but failure is returned from our service. We are actively working on fixing the issue.
Posted Jan 14, 2026 - 12:01 UTC

Update

Swedbank is currently failing on the payment submission stage for all regions. Payments get submitted but failure is returned from our service. We are actively working on fixing the issue.
Posted Jan 14, 2026 - 09:37 UTC

Identified

Swedbank is currently failing on the payment submission stage for all regions. Payments get submitted but failure is returned from our service. We are actively working on fixing the issue.
Posted Jan 14, 2026 - 09:36 UTC