Elevated failures on unattended logins with SDC in Denmark and Norway

Incident Report for Mastercard OB Services EU and UK

Resolved

This incident has been resolved.
Posted May 06, 2026 - 10:02 UTC

Investigating

We have detected an unusually high number of failed unattended login requests for SDC providers starting on 6th May 8:00 UTC.
Posted May 06, 2026 - 09:14 UTC
This incident affected: Providers (Denmark, Norway).