yA Bank NO: 500 error response on get accounts calls

Incident Report for Mastercard OB Services EU and UK

Resolved

We are currently experiencing 500 Internal Server Error responses on Get Accounts API calls. The issue is under investigation.
Posted May 07, 2026 - 11:57 UTC

Investigating

We are currently experiencing 500 Internal Server Error responses on Get Accounts API calls. The issue is under investigation.
Posted May 06, 2026 - 11:01 UTC