Elevated error rates on all call types with DNB in Norway

Incident Report for Mastercard OB Services EU and UK

Resolved

The issue has been resolved on the DNB's side, traffic is stable now.
Posted May 28, 2026 - 12:05 UTC

Investigating

We are seeing elevated error rates affecting many calls with DNB in Norway. All call types are affected.
Posted May 28, 2026 - 09:08 UTC