Outage in all call types for Santander in Poland

Incident Report for Mastercard OB Services EU and UK

Update

Traffic restored
Posted Feb 03, 2026 - 08:49 UTC

Identified

We have traced back the issue to a certificate rotation in provider side and are currently working on a fix
Posted Feb 03, 2026 - 07:40 UTC

Investigating

We have detected an outage in all call types for Santander in Poland. Our team is currently investigating the issue
Posted Feb 03, 2026 - 07:28 UTC
This incident affects: Providers (Poland).