Upcoming SE_SEB Private InPayment validator change

Incident Report for Mastercard OB Services EU and UK

Update

There is an upcoming change for payment validator of SE_SEB private InPayment type that will take place on 6th October:

CreatePayment call will now allow TransactionText to be max 12 characters long
Posted Sep 09, 2026 - 12:14 UTC

Investigating

There is an upcoming change for payment validator of SE_SEB private InPayment type that will take place on 1st October:

CreatePayment call will now allow TransactionText to be max 12 characters long
Posted Sep 09, 2026 - 12:14 UTC