Elevated error rates on account information calls with Euro-Information based providers in Belgium and France
Resolved
We are seeing elevated error rates affecting most calls with Euro-Information based providers in Belgium and France. Account information calls are affected. Affected providers: Beobank, Crédit Industriel et Commercial, Crédit Mutuel and monabanq.
Posted Jan 17, 2025 - 06:54 UTC
Monitoring
We are seeing elevated error rates affecting most calls with Euro-Information based providers in Belgium and France. Account information calls are affected. Affected providers: Beobank, Crédit Industriel et Commercial, Crédit Mutuel and monabanq.
Posted Jan 01, 2025 - 00:04 UTC