Elevated error rates on all call types with Nordea and Nordea Yrityspankki in Denmark, Finland, Norway and Sweden
Incident Report for Aiia
Resolved
This incident has been resolved.
Posted Nov 13, 2024 - 17:17 UTC
Monitoring
We are seeing elevated error rates affecting many calls with Nordea and Nordea Yrityspankki in Denmark, Finland, Norway and Sweden. All call types are affected.
Posted Oct 30, 2024 - 17:03 UTC
This incident affected: Providers (Denmark, Sweden, Norway, Finland).