Elevated error rates on all call types with SDC banks

Incident Report for Mastercard OB Services EU and UK

Resolved

This incident has been resolved.
Posted Aug 12, 2025 - 12:33 UTC

Investigating

Elevated error rates on all types of calls in SDC. Most users are affected.
Posted Aug 08, 2025 - 07:58 UTC
This incident affected: Aiia Enterprise (Account information services, Payment initiation services) and Providers (Denmark, Sweden, Norway).