Elevated error rates on account information calls with Bulder Bank and Sparebanken Vest in Norway

Incident Report for Mastercard OB Services EU and UK

Resolved

This incident has been resolved.
Posted Nov 03, 2025 - 15:05 UTC

Monitoring

We are seeing elevated error rates affecting most calls with Bulder Bank and Sparebanken Vest in Norway. Account information calls are affected.
Posted Nov 02, 2025 - 05:52 UTC
This incident affected: Providers (Norway).