Elevated error rates on PIS calls with DanskeBank Business in Denmark
Incident Report for Aiia
Resolved
This incident has been resolved.
Posted Mar 31, 2023 - 08:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 28, 2023 - 08:45 UTC
Identified
We see elevated error rates on PIS calls with DanskeBank Business in Denmark. We contacted the provider.
Posted Mar 17, 2023 - 06:49 UTC
This incident affected: Providers (Denmark) and Aiia Enterprise (Payment initiation services).