Outage on UnattendedLogin calls with Coop Mastercard in Norway

Incident Report for Mastercard OB Services EU and UK

Resolved

We are continuing to investigate this issue.
Posted Feb 24, 2026 - 12:53 UTC

Update

We are continuing to investigate this issue.
Posted Feb 06, 2026 - 09:02 UTC

Investigating

We see elevated error rates for AIS calls for Coop Mastercard in Norway.
Posted Jan 27, 2026 - 16:33 UTC