Elevated error rates on all call types with Danske Bank and Danske Bank Business Online in Denmark and Finland
Incident Report for Aiia
Resolved
This incident has been resolved.
Posted Apr 10, 2024 - 08:00 UTC
Investigating
We are seeing elevated error rates affecting many calls with Danske Bank and Danske Bank Business Online in Denmark and Finland. All call types are affected.
Posted Apr 09, 2024 - 08:51 UTC
This incident affected: Aiia Enterprise (Account information services).