Elevated error rates on account information calls with LCL Bank in France
Incident Report for Aiia
Resolved
This incident has been resolved. We have observed elevated error rates between 10:43 and 12:06 UTC on 2024-11-01
Posted Nov 01, 2024 - 12:30 UTC
Monitoring
We are seeing elevated error rates affecting many calls with LCL Bank in France. Account information calls are affected.
Posted Nov 01, 2024 - 11:18 UTC
This incident affected: Providers (France).