Failing connect flows for SDC banks

Incident Report for Mastercard OB Services EU and UK

Resolved

The issue has been fixed on the SDC side.
Posted May 30, 2023 - 08:59 UTC

Monitoring

A temporary mitigation has been deployed.
Posted May 24, 2023 - 10:17 UTC

Identified

Users will encounter a "No agreement with bank" error.
We identified SDC is replying to connect flows with an unexpected error.
We are contacting SDC.
Posted May 24, 2023 - 08:51 UTC
This incident affected: Providers (Denmark).