Elevated error rates on all call types with Euro-Information based providers in Belgium and France
Incident Report for Aiia
Resolved
This incident has been resolved.
Posted Nov 28, 2024 - 09:10 UTC
Monitoring
We are seeing elevated error rates affecting many calls with Euro-Information based providers in Belgium and France. All call types are affected. Affected providers: Beobank, Crédit Industriel et Commercial, Crédit Mutuel and monabanq.
Posted Nov 24, 2024 - 00:03 UTC
This incident affected: Providers (Belgium, France).