Increased failure rate on SE_Seb InPayment payment types

Incident Report for Mastercard OB Services EU and UK

Resolved

We are seeing increased failure rate on SE_Seb InPayment payment types. The issue is under investigation.
Posted Jun 25, 2026 - 14:04 UTC

Identified

We are seeing increased failure rate on SE_Seb InPayment payment types. The issue is under investigation.
Posted Jun 25, 2026 - 11:14 UTC

Investigating

We are seeing increased failure rate on SE_Seb InPayment payment types. The issue is under investigation.
Posted Jun 25, 2026 - 11:14 UTC