Issues with BE Crelan bank

Incident Report for Mastercard OB Services EU and UK

Resolved

Detected intermittent instabilities from the bank BE_Crelan
starting on Wed, 21 Jan 2026 14:30:00 GMT receiving:

JSON
{
"tppMessages": [
{
"category": "ERROR",
"code": "SERVICE_UNAVAILABLE",
"text": "The service is currently unavailable"
}
]
}

NO RESPONSE FROM THE BANK but we have not see any longer issues since Thursday 22nd January 2026.
Posted Jan 23, 2026 - 08:50 UTC

Update

Detected intermittent instabilities from the bank BE_Crelan
starting on Wed, 21 Jan 2026 14:30:00 GMT receiving:

JSON
{
"tppMessages": [
{
"category": "ERROR",
"code": "SERVICE_UNAVAILABLE",
"text": "The service is currently unavailable"
}
]
}

Waiting on response from Bank
Posted Jan 22, 2026 - 08:04 UTC

Investigating

Detected intermittent instabilities from the bank BE_Crelan
on Wed, 21 Jan 2026 14:30:00 GMT receiving:

JSON
{
"tppMessages": [
{
"category": "ERROR",
"code": "SERVICE_UNAVAILABLE",
"text": "The service is currently unavailable"
}
]
}
Posted Jan 21, 2026 - 16:39 UTC