Increase in rate-limited requests in Aiia API

Incident Report for Mastercard OB Services EU and UK

Resolved

The incident has been resolved.
Posted Sep 26, 2023 - 13:54 UTC

Monitoring

The issue was mitigated at 15:42 CEST.
We are monitoring the situation.
Posted Sep 26, 2023 - 13:51 UTC

Identified

Starting at 15:09 CEST, we observed an uptick in requests being rate-limited for the Aiia API.
We have identified the root source and preparing to mitigate it.
Posted Sep 26, 2023 - 13:43 UTC
This incident affected: Aiia (Aiia Pay, Aiia Data API).