Problem with connect flow verification codes

Incident Report for Mastercard OB Services EU and UK

Resolved

Fix as been released.
Connect flows are working correctly now.
End-user can try login again.
Posted Mar 11, 2025 - 13:55 UTC

Investigating

There's an ongoing issue with the verification codes in connect flows.
End-users trying to log in will experience receiving multiple e-mails with different verification codes for a single login attempt.
Login dropouts are reported.

We are currently investigating.
Posted Mar 11, 2025 - 13:27 UTC
This incident affected: Connect Flows (Aiia Connect Flows).