Outage on Account Information calls with ING based providers in Netherlands
Incident Report for Aiia
Resolved
This incident has been resolved.
Posted Jun 01, 2023 - 16:58 UTC
Update
We see successful communication with ING based providers now, but they advice that they are still unstable. We will keep monitoring the situation.
Posted Jun 01, 2023 - 09:23 UTC
Monitoring
Since 13:00 CEST we are experiencing an outage with ING in Netherlands. Account Information calls are affected.
Posted May 30, 2023 - 13:09 UTC
This incident affected: Providers (Netherlands).