ES_CaixaBank bank from Redsys under maintenance experimenting some downtime on the services

Incident Report for Mastercard OB Services EU and UK

Identified

ES_CaixaBank bank from Redsys under maintenance experimenting some downtime on the services
Posted Apr 24, 2026 - 15:37 UTC

Monitoring

ES_CaixaBank bank from Redsys under maintenance experimenting some downtime on the services
Posted Apr 24, 2026 - 15:36 UTC
This incident affects: Providers (Spain).