Elevated error rates on AIS calls with Rabobank in the Netherlands
Incident Report for Aiia
Resolved
This incident has been resolved.
Posted May 26, 2023 - 13:00 UTC
Investigating
We are seeing elevated error rates on AIS calls with Rabobank in the Netherlands. We are contacting the provider.
Posted May 26, 2023 - 12:15 UTC
This incident affected: Providers (Netherlands).