Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 21, 2026 - 08:30 UTC
Update
DNB's Payment Initiation Service API and Account Information Service API will be affected by maintenance.
DNB will do maintenance on systems affecting all DNB channels including PSD2 API. We expect the service to have intermittent downtime between the specified window.
Expected maintenance window:
Planned start: March 21, 2026 - 09:30 GMT +01:00 Planned end: March 21, 2026 - 13:30 GMT +01:00
Posted Mar 20, 2026 - 13:25 UTC
Scheduled
DNB's Payment Initiation Service API will be affected by maintenance.
DNB will do maintenance on systems affecting all DNB channels including PSD2 API. We expect the service to have intermittent downtime between the specified window.
Expected maintenance window:
Planned start: March 21, 2026 - 09:30 GMT +01:00 Planned end: March 21, 2026 - 13:30 GMT +01:00
Posted Mar 20, 2026 - 12:31 UTC
This scheduled maintenance affected: Providers (Norway).