AIS / PISP course not possible at Axa Bank
Incident Report for Aiia
Resolved
issue solved on 17-02-2023 17:52
Posted Mar 15, 2023 - 14:36 UTC
Identified
Arkea provider is facing unavailability on Axa Bank on the AIS / PISP routes. They are working on restoring the service.

Incident reference: TCK3693428/TCK3719156

Affected clients: Axa Banque

Incident start date/time: 15/02/2022 - 15h30
Incident end date/time: -

Description / Impact(s):
AIS / PISP course not possible at Axa Bank

Cause: Analysis in progress.
Posted Feb 20, 2023 - 07:34 UTC
This incident affected: Providers (France).