Elevated failures on unattended logins with Entercard based providers in Norway
Incident Report for Aiia
Resolved
The incident has been resolved.
Posted Apr 09, 2024 - 07:57 UTC
Update
We are continuing to investigate this issue.
Posted Apr 03, 2024 - 07:28 UTC
Investigating
We are seeing abnormal results on unattended logins with Entercard based providers in Norway. Account information calls are affected.
Posted Mar 20, 2024 - 09:31 UTC
This incident affected: Providers (Norway).