Elevated timeout rates on all call types with all Nordea banks
Incident Report for Aiia
Resolved
This incident has been resolved.
Posted Oct 03, 2024 - 14:00 UTC
Investigating
We are seeing elevated timeout rates affecting many calls with Nordea provider's banks.
Posted Oct 03, 2024 - 09:09 UTC
This incident affected: Aiia Enterprise (Account information services, Payment initiation services) and Providers (Denmark, Sweden, Norway, Finland).