Important Update Regarding BEC Domestic Instant Transfers in Denmark

Scheduled for Apr 17, 11:49 - 12:49 UTC

Update

Starting 17.04.2025, the “creditor posting entry description” will no longer be supported for the “Instant domestic credit transfer” in Denmark.
Posted Feb 25, 2025 - 10:58 UTC

Scheduled

Starting 17.04.2025, the “creditor posting entry description” will no longer be supported for the “Instant domestic credit transfer” in Denmark.
Posted Feb 25, 2025 - 10:44 UTC
This scheduled maintenance affects: Providers (Denmark).