Elevated error rates on account information calls with ASN Bank, RegioBank and SNS Bank in Netherlands
Incident Report for Aiia
Resolved
This incident has been resolved. We have observed elevated error rates between 11:19 and 11:27 UTC on 2024-07-23
Posted Jul 23, 2024 - 12:27 UTC
Monitoring
We are seeing elevated error rates affecting many calls with ASN Bank, RegioBank and SNS Bank in Netherlands. Account information calls are affected.
Posted Jul 23, 2024 - 11:31 UTC
This incident affected: Providers (Netherlands).