Tieto BankTech Infrastructure maintenance

Scheduled for Aug 15, 21:00 UTC  -  Aug 16, 03:00 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Aug 07, 2026 - 13:24 UTC

Scheduled

Tieto Banktech Normal Change: C30200494: Upgrade Leaf1-1 and Leaf1-2 POD101-FET 15-08-2026 23:00 CEST

Description:
Tieto will perform an infrastructure upgrade on Leaf6-1 and Leaf6-2 on Banktech POD101 DR site Ulven.

No downtime is expected but short instabilities may occur during the Change window.

Period (CEST): 15-08-2026 23:00 - 16-08-2026 05:00

Downtime (CEST): Periodic instabilities may occur in this period 15-08-2026 23:00 - 16-08-2026 05:00

Tieto Banktech
Posted Aug 07, 2026 - 08:07 UTC
This scheduled maintenance affects: Providers (Denmark, Sweden, Norway).