Authentication using one-time pin codes on Aiia
Incident Report for Aiia
Resolved
This incident has been resolved.
Posted May 22, 2023 - 11:15 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 22, 2023 - 11:09 UTC
Investigating
Authentication using one-time pin codes on Aiia Data and Pay is currently not available.
Posted May 22, 2023 - 10:51 UTC
This incident affected: Aiia (Aiia Data API) and Connect Flows (Aiia Connect Flows).