Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 09, 2025 - 00:01 UTC
Scheduled
Please note that next day June 9th, (Monday) at 02:00 some maintenance tasks will be done in the API of PSD2 services of Banco Santander, which will cause the interruption of that services. The estimated duration of that tasks is one hour.
Please accept their apologies for any inconvenience that this may cause you. ------------------------------------------------------------------------------ Le informamos que el próximo día 09 de Junio (lunes) a las 02:00h la entidad Banco Santander ha planificado una intervención de mantenimiento en los sistemas que dan servicio al API de PSD2, lo que provocará la interrupción de dichos servicios.
El tiempo estimado, para dicha intervención es de una hora.
Lamentamos cualquier inconveniente que dicha actuación pueda causarle.
Posted Jun 04, 2025 - 08:49 UTC
This scheduled maintenance affected: Providers (Spain).