Decreased success rate for payments under Sparkassen providers

Incident Report for Mastercard OB Services EU and UK

Resolved

The issue has been resolved by the provider
Posted Jun 10, 2026 - 08:49 UTC

Identified

The issue has been traced back to the provider and the impact is limited to one account. We are working on restoring the affected account
Posted Jun 09, 2026 - 16:57 UTC

Investigating

We have detected a decreased success rate for payments under Sparkassen providers.
Specifics about timespan and success rate to be added later. Investigating now
Posted Jun 09, 2026 - 16:28 UTC
This incident affected: Providers (Germany).