Elevated error rates on all call types with ING in Belgium and Netherlands

Incident Report for Mastercard OB Services EU and UK

Resolved

This incident has been resolved.
Posted May 01, 2026 - 16:45 UTC

Update

ING confirmed there's an issue on their side. The bank is working on a solution.
Posted May 01, 2026 - 14:20 UTC

Monitoring

We are seeing elevated error rates affecting some calls with ING in Belgium and Netherlands. All call types are affected.
Posted Apr 30, 2026 - 14:27 UTC