Rabobank AIS calls failing

Incident Report for Mastercard OB Services EU and UK

Resolved

Provider notified that the issue has been resolved and all affected services are back online
Posted Jul 06, 2026 - 12:49 UTC

Identified

We have noticed increasingly failing calls for both /accounts and /transactions calls for Rabobank in the last hour.
Provider notified an outage on their side and will provide updates on the issue.
Posted Jul 06, 2026 - 08:13 UTC