BNP Paribas, Hello Bank, and Ma Banque Privée elevated errors

Incident Report for Mastercard OB Services EU and UK

Resolved

We are currently seeing elevated errors when retrieving account information for BNP Paribas, Hello Bank, and Ma Banque Privée. We are monitoring the situation closely and will update this page as more information becomes available.
Posted Sep 11, 2026 - 13:48 UTC

Monitoring

We are currently seeing elevated errors when retrieving account information for BNP Paribas, Hello Bank, and Ma Banque Privée. We are monitoring the situation closely and will update this page as more information becomes available.
Posted Sep 11, 2026 - 12:19 UTC

Identified

We are currently seeing elevated errors when retrieving account information for BNP Paribas, Hello Bank, and Ma Banque Privée. We are monitoring the situation closely and will update this page as more information becomes available.
Posted Sep 11, 2026 - 11:36 UTC