Elevated rate of failed AIS requests on Santander in Germany

Incident Report for Mastercard OB Services EU and UK

Resolved

Since Monday 2026-07-06 we started observing successful AIS traffic. Incident resolved
Posted Jul 07, 2026 - 06:08 UTC

Investigating

Over the weekend we have identified an elevated rate of failed AIS request that could affect conversion of payments requiring AIS upfront.
We are currently investigating
Posted Jul 06, 2026 - 09:51 UTC
This incident affected: Providers (Germany).