We are investigating reports of failed API requests
Incident Report for Aiia
Resolved
This incident has been resolved.
Posted May 21, 2022 - 11:45 CEST
Investigating
We are currently investigating reports of failed API requests.

We will update this incident shortly when we have more information
Posted May 21, 2022 - 11:28 CEST
This incident affected: Aiia Enterprise (Payment initiation services).