Elevated error rates affecting many calls with BnpParibas based providers in France

Incident Report for Mastercard OB Services EU and UK

Resolved

Between 06:00 UTC 2025-07-14 and 07:00 UTC 2025-07-15 we have seen elevated error rates affecting all calls with BnpParibas based providers in France. Impacted providers: Hello Bank!, BNP Paribas and BNP Paribas Banque Privée.
Posted Jul 15, 2025 - 08:50 UTC

Investigating

We are seeing elevated error rates affecting many calls with BnpParibas based providers in France. All calls are affected. Affected providers: Hello Bank!, BNP Paribas and BNP Paribas Banque Privée.
Posted Jul 14, 2025 - 10:36 UTC