Increased number of failed payment reconciliations for Caixabank

Incident Report for Mastercard OB Services EU and UK

Update

Via internal investigation, we have detected that the issue started happening on 28th January. This has not been confirmed by provider.
We continue investigating the scope of affected providers under Redsys
Posted Feb 10, 2026 - 13:44 UTC

Update

Provider identified issue on their side. Both payment /status and payment details endpoint are affected

A fix is expected for 2025-02-12 (in two days)
Posted Feb 10, 2026 - 11:42 UTC

Identified

During internal investigation, we have identified an issue with payment reconciliation in Caixabank where the provider doesn't return transactionStatus when retrieving payment details.

We are working on a solution
Posted Feb 10, 2026 - 10:20 UTC
This incident affects: Providers (Spain).