Elevated error rates on account information calls with Nordea and Nordea Legacy in Denmark, Finland, Norway and Sweden
Incident Report for Aiia
Resolved
This incident has been resolved.
Posted Nov 13, 2024 - 17:17 UTC
Monitoring
We are seeing elevated error rates affecting most calls with Nordea and Nordea Legacy in Denmark, Finland, Norway and Sweden. Account information calls are affected.
Posted Oct 08, 2024 - 07:25 UTC
This incident affected: Providers (Denmark, Sweden, Norway, Finland).