SpareBank 1 Søre Sunnmøre ("NO_SpareBank1SoreSunnmore" & "NO_SpareBank1SoreSunnmoreBedrift") has been disabled.
Please advise users to connect to SpareBank 1 SMN ("NO_SpareBank1Smn" & "NO_SpareBank1SmnBedrift").
In 3 months, on the 26th of December, 2023, we will remove the obsolete bank from our system.
Posted Sep 25, 2023 - 10:41 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 22, 2023 - 13:00 UTC
Scheduled
SpareBank 1 Søre Sunnmøre has merged with SpareBank 1 SMN. The merger was completed 2nd of May, and the next step is technical merger.
The technical merger will happen from September 22nd to 24th, 2023. This means both banks will be unavailable starting from Friday, September 22nd, at 3 p.m.
We expect the technical merger will be completed by Monday, September 25th, at 08 a.m.
Posted Sep 21, 2023 - 09:26 UTC
This scheduled maintenance affected: Providers (Norway).