Elevated error rates on calls with Norwegian banks belonging to Evry API

Incident Report for Mastercard OB Services EU and UK

Resolved

The issue has been resolved by the Evry provider at 12:02PM CET
Posted May 13, 2022 - 12:39 UTC

Investigating

We are currently investigating this issue.
Posted May 13, 2022 - 09:00 UTC
This incident affected: Providers (Norway).