Users unable to authenticate with BankID App on SDC-based providers
Incident Report for Aiia
Resolved
This was a problem with BankID itself and was resolved by BankID on Dec 13, 2022.
Posted Mar 09, 2023 - 12:22 UTC
Investigating
We're currently seeing users having problems with authenticating with the BankID App on SDC-based providers.
Posted Dec 06, 2022 - 14:29 UTC
This incident affected: Providers (Norway).