Elevated error rates on all call types with BEC based providers in Denmark and Greenland
Incident Report for Aiia
Resolved
This incident has been resolved.
Posted Sep 24, 2024 - 11:51 UTC
Monitoring
We are seeing elevated error rates affecting most calls with BEC based providers in Denmark and Greenland. All call types are affected. BEC is aware of the problem and is working to resolve it.
Posted Sep 24, 2024 - 07:42 UTC
This incident affected: Providers (Denmark).