Elevated error rates on all call types with OP in Finland

Incident Report for Mastercard OB Services EU and UK

Resolved

Elevated error rates on all call types with FI_OpRtsV2
Posted Oct 29, 2025 - 14:39 UTC

Update

Elevated error rates on all call types with FI_OpRtsV2
Posted Oct 29, 2025 - 11:42 UTC

Monitoring

Elevated error rates on all call types with FI_OpRtsV2
Posted Oct 29, 2025 - 11:41 UTC

Investigating

Elevated error rates on all call types with FI_OpRtsV2
Posted Oct 29, 2025 - 11:12 UTC