Outage on AIS calls with Deutsche Kreditbank
Incident Report for Aiia
Resolved
This incident has been resolved.
Posted May 22, 2023 - 11:48 UTC
Investigating
We are seeing elevated error rates on AIS calls with Deutsche Kreditbank in Germany. We are contacting the provider.
Posted May 15, 2023 - 08:17 UTC
This incident affected: Providers (Germany).